Item Searching Performance
Incident Report for Flyntlok Inc.
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 12:00 AKDT
Update
We are continuing to monitor for any further issues.
Posted Jun 12, 2023 - 10:53 AKDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2023 - 10:52 AKDT
Investigating
We are currently investigating this issue.
Posted Jun 12, 2023 - 10:28 AKDT
This incident affected: Point of Sale.